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AARP Foundation Tax-Aide Program 
Tax Training PowerPoint Slides Release 2: Tax Year 2016 

The National Tax Training Committee PowerPoint training slides continue the structure and 
content layout from the past few years.  Content for many lessons is separated into Core and 
Comprehensive categories in an effort to identify the tax law and TaxSlayer information 
“every” volunteer must know to pass the Advanced test and serve the “typical” Tax-Aide 
taxpayer. This is a judgment call as taxpayers and volunteers are not the same across every 
site. Comprehensive is the other in-scope tax law and associated TaxSlayer information from 
which Instructors will select to add to the Core material to meet their situation. 
Comprehensive material is identified with a      . If an entire lesson is considered 
Comprehensive, the title slide only will include the blue star with “Entire Lesson.” 

The structure is based on the process based training approach described in Attachment 1. 
This release includes updated IRS forms screen shots where available and TaxSlayer screen 
shots based on Practice Lab 2016. 
 
Slide Organization 

The slides follow Pub 4491 which is organized in roughly 1040 order. They provide the 
instructor a starting point for classroom discussion and on the use of Pub 4012, Volunteer 
Resource Guide and Pub 17, Your Federal Income Tax that Counselors will use as reference 
materials onsite when preparing tax returns. The emphasis is on Pub 4012 as the first source 
of detailed tax law for onsite use by Counselors as it is intended to cover the issues we see in 
the vast majority of tax returns we prepare.  

Pub 17 is also an important onsite resource. References to Pub 17 in the slides are to the 2015 
version as the 2016 version was not yet available. 
 
Using the PowerPoint Training Slides 

• Instructors will need to hide, delete, add or change slides (see Attachment 2) to fit 
individual teaching styles, individual audiences, core versus comprehensive 
materials and available training time or to include local/state tax information or to 
use with the Immersion training approach. 

• Encourage students to use the reference materials and look up the points Instructors 
want to emphasize (the rest of the points remain as a visual reminder). 

• Instructors should choose problems from the NTTC Workbook to teach how to 
correctly enter tax items in the TaxSlayer return. Hardcopies of the workbook are 
available from the Volunteer Portal using the “Orders” tab. 

• AARP requires other practice exercises be completed by all volunteers and reviewed by 
Instructors or other leaders to demonstrate competency. The required number for each 
state will be set by the State Coordinator. 
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Comments and Recommendations 

Release 2 of these slides to incorporate 2016 tax forms, screen shots from the production 
version of TaxSlayer and any other updates is planned for mid-December 2016. In the interim, 
please submit your comments/corrections/additions/deletions/suggestions through Submit 
a Request on OneSupport. 
 
 

Tax Training Files 
 

No Title 
 

No Title 
01 Introduction to Tax Law 

 
23 Income Other 

02 Introduction to TaxSlayer 
 

23a COD - Principal Residence 
03 Course Introduction 

 
23b Income Other Medicaid Waiver 

04 Identity Theft 
 

23c Income Form 1099-MISC 
05 Screening and Interviewing 

 
24 Adjustments to Income 

06 Quality Review  25 Standard Deduction 
07 Filing Basics 

 
26 Itemized Deductions 

08 Filing Status  27 Child and Dependent Care Credit 
09 Exemptions 

 
28 Education Benefits 

10 Unique Filing Status 
 

29 Foreign Tax Credit 
11 Tax Law Basics 

 
30 Child Tax Credit 

12 Income Wages 
 

31 Miscellaneous Credits 
13 Income Interest and Dividends 

 
32 Other Taxes 

14 Income State Tax Refund 
 

33 Payments 
15 Income Alimony 

 
34 Earned Income Credit 

16 Income Business 
 

35 Refund-Amount Due 
17 Income Capital Gains and Losses 

 
36 Affordable Care Act 

18 Income Retirement 
 

37 Concluding the Interview 
19 Income Rent and Royalty 

 
38 Amended and Prior Year Returns 

20 Income Schedule K-1 
 

39 IRS Issued Identification Numbers 
21 Income Unemployment Compensation 

 
40 Tax Law Changes 

22 Income Social Security  41 Qualifying Child Charts 
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Attachment 1 

 
 
 

Process Based Training 
 

 

Instructors are encouraged to use the Process Based Training approach below when 
presenting each lesson. PowerPoint slides will help focus student attention and help guide 
the Instructor through the lesson. The National Tax Training Committee prepared lessons 
that include instructor notes are located in OneSupport and can be modified to suit the 
Instructor’s style and student needs including the Immersion Training methodology.  

1. Definitions. If needed, review the terminology specific to the 
lesson to help ensure the students understand the next process 
steps in the lesson. Avoid jargon, acronyms (such as VITA) or 
initialisms (such as ITIN or TCE) that may confuse a student 
new to the program. 
 

2. Intake/Interview. Discuss what the counselor should look for on the Intake/Interview 
Sheet (IRS Form 13614-C) pertaining to that specific topic and 
the probing questions the Counselor should ask to ascertain that 
s/he has all the needed information. Reinforce the requirement 
that the Intake/Interview Sheet must be used for every return. 
 

3. Tax Law. Teach the tax law for this lesson that imparts an understanding of the relevant 
provisions. Review the documents the taxpayer could have to 
support his/her situation. When a tax document (e.g., W-2, 1099-
R) is introduced, review it with emphasis on what it tells the 
Counselor and the questions they should ask related to it. 
Demonstrate how to use the resources (Pubs 4012 and 17 and 
other tools) and stress that there is no need or expectation for 
Counselors to memorize all the details. 
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4. TaxSlayer. Demonstrate how/where to enter data in TaxSlayer. 
Show screen shots of TaxSlayer entry forms using Practice Lab. Show 
how TaxSlayer automatically performs calculations and how 
information is transferred to other forms and schedules and lines.  
 

5. Quality Review. Review the key areas that should be examined 
during Quality Review (in addition to normal data entry, spelling, 
transpositions, etc.). Highlight the other key taxpayer documents 
that should be examined in conjunction with the Intake/Interview 
Sheet. Discuss the questions the Quality Review person should ask 
the taxpayer to ensure the return is accurate. Identify any areas 
that often cause rejects that should be verified. 
 

6. Summary with Taxpayer. Review what (if anything) from this topic should be discussed 
when reviewing this topic with the taxpayer to ensure his/her 
understanding. Point out possible changes the taxpayer should 
consider for future years (Required Minimum Distribution due 
next year, change in withholding, Earned Income Tax Credit or 
Child Tax Credit, etc.). Include another reminder to taxpayer that 
s/he has ultimate responsibility for the accuracy of the return.  
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Attachment 2 

 
 

Modifying a PowerPoint Presentation 
 

 
Open the presentation in PowerPoint. In the View tab, select Normal. You should see tabs 
across the top, thumbnail slides in a column on the left, a single slide in the main screen, and 
instructor notes at the bottom. 
 

  
 

A. Hiding a slide 
1. On the thumbnail slides, select the slide(s) you want to hide. 
2. Either right-click and select Hide Slide or select the Slide Show tab and then Hide Slide 
3. The presentation will now skip over those slides. 

B. Adding a slide 
1. Inserting a blank slide 

a) In the thumbnail list, click on the space where you want to insert the new slide 
b) Press Enter. A new slide with the layout of the previous slide will appear. 

2. Insert a slide from a different presentation 
a) Open the other presentation 
b) Click on the thumbnail of the slide you’d like to copy. If you want to copy several 

slides, hold down the Shift key to select all slides in a sequence or the Ctrl key to 
select individual slides. 

c) Right-click on one of the selected slides and elect Copy. 

Tabs 
 
Thumbnail slides 
 
Current slide 
 
 
 
 
Instructor notes 
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d) Switch to the new presentation. 
e) In the thumbnail view, put your cursor between the two slides where you want to 

add the copied slide(s). 
f) Press Paste on the Home tab or Ctrl + V or right-click and select Paste to insert the 

copied slides. 
3. Duplicate an existing slide and edit it 

a) Right-click on the thumbnail of the slide you’d like to duplicate.  
b) Select Duplicate Slide. 
c) The new slide will appear immediately below the one you duplicated. 
d) Drag the new slide up or down to its desired location and edit it. 

4. Add a screen shot 
a) With the screen you want to copy on your monitor 

(1) Press PrtScr (usually near the upper right-hand corner of your keyboard). A 
copy of the entire screen is now on your clipboard. –OR– 

(2) Press Alt+PrtScr to copy just the active window to the clipboard –OR– 
(3) If using Windows 7 or 10, open the Snipping Tool (in the Accessories folder) 

which allows you to select just the portion of the screen you want to copy 
b) Open the slideshow and select the slide that you want to use. 
c) Either press Ctrl+V or right-click on the slide and select Paste Option>>Picture. 
d) Select Format the Drawing>>Crop. 
e) Drag the edges of your screenshot so only the portion you want to show is 

displayed. Click on Crop again. 
f) Re-size the cropped screenshot and move it into place. If you enlarge the cropped 

screenshot, it will get fuzzy. Better to make the item as large as possible on the 
original screen before you take the screenshot and then reduce it in size on the slide. 

C. Editing a slide 
1. Change wording  

a) Highlight the text to be changed and type the new text.  
b) Select the Home tab to change the font or style. 

2. Change picture  
a) Double right-click on the old picture and select Delete.  
b) Copy the new picture. 
c) Double right-click on the location and select Past Option>>Picture. 

3. Add shapes 
a) From the Insert tab, select Shapes. 
b) Chose a shape, then on the current slide, drag from one corner of the shape location 

to the other. 
c) Click on the shape and on the Format tab that appears when you do so. 
d) From the Format tab, you can change the color, the line width, the transparency etc. 

of the shape. If you plan to use many similar shapes, right-click on the shape and 
chose Set as Default. 

4. Add animations 
a) Select the Animations Tab>>Animation Pane. 
b) Highlight the object or text that you want to animate then the animation that you 

want to use. It is highly recommended that you use simple animations like Appear. 
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c) The animation will appear in the animation pane. 
d) To edit the animation, click on the pull-down arrow beside it. For example, if you 

want something to appear and then disappear, use the pull down menu to select 
Effect Option. From Effect, select After animation: “Hide on next mouse click”. 

e) The order of animations can be changed by changing the order in the animation 
pane. 

f) Use the Slideshow>>From Current Slide to display the animation. ESC returns you to 
normal view. 

D. Re-ordering the slides 
1. On the View tab, select Slide Sorter. 
2. Grab thumbnail of slide(s) and drag to new location. 

 
 

 
 

Running a PowerPoint Presentation 
With Instructor Notes Showing Only on Instructor Screen 

 
A. Connect the computer to a second monitor or a projector (with display on both). 
B. In the Slide Show tab, check Use Presenter View and set Show On to projector or second 

monitor. 
C. Switch to Slide Show mode – the projected image will be the slides; the Instructor’s computer 

will show the current slide, the Notes and the upcoming slide. 
 
 
 

 

D. On the Instructor’s computer, adjust the size of text in the Notes section with the Zoom buttons. 

Current 
Slide 

Instructor 
Notes 

Upcoming slide 
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